Configure static routing on routers in cisco packet tracer using serial ports.

Here, i will tell you how to connect routers using static routing on serial ports. To configure follow these steps:-

We have to insert serial port to on the routers to connect routers through serial wire.

firstly, place routers on place static routing, serial portand open the router. Now in physical turn off the router from the graphical switch and the select “WIC-2T” card and put it on the blank port of the router by dragging it and then turn on the router again.Then connect the routers through serial DCE port and assign ip to the routers.

*clock rate is to be set on DCE port where clock sign is there.

Router0

Continue with configuration dialog? [yes/no]: no

Press RETURN to get started!

Router>enable

Router#configure terminal

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#interface se0/1/0

Router(config-if)#ip address 2.0.0.2 255.0.0.0

Router(config-if)#no shut

%LINK-5-CHANGED: Interface Serial0/1/0, changed state to down

Router(config-if)#exit

Router(config)#int se0/1/1

Router(config-if)#ip address 3.0.0.2 255.0.0.0

Router(config-if)#clock rate 64000

Router(config-if)#no shut

%LINK-5-CHANGED: Interface Serial0/1/1, changed state to down

Router(config-if)#exit

Router(config)#int se0/0/1

Router(config-if)#ip address 5.0.0.2 255.0.0.0

Router(config-if)#clock rate 64000

Router(config-if)#no shut

%LINK-5-CHANGED: Interface Serial0/0/1, changed state to down

Router(config-if)#exit

Router(config)#int se0/0/0

Router(config-if)#ip address 7.0.0.2 255.0.0.0

Router(config-if)#no shut

%LINK-5-CHANGED: Interface Serial0/0/0, changed state to down

Router(config-if)#exit

 

Router1

Continue with configuration dialog? [yes/no]: no

Press RETURN to get started!

Router>en

Router#config t

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#int se0/1/0

Router(config-if)#ip address 2.0.0.1 255.0.0.0

Router(config-if)#clock rate 64000

Router(config-if)#no shut

%LINK-5-CHANGED: Interface Serial0/1/0, changed state to up

Router(config-if)#exit

Router(config)#int fa0/0

Router(config-if)#ip address 1.0.0.1 255.0.0.0

Router(config-if)#no shut

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

Router(config-if)#exit

 

Router2

Continue with configuration dialog? [yes/no]: no

Press RETURN to get started!

Router>en

Router#config t

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#int se0/1/0

Router(config-if)#ip address 3.0.0.1 255.0.0.0

Router(config-if)#no shut

Router(config-if)#

%LINK-5-CHANGED: Interface Serial0/1/0, changed state to up

Router(config-if)#exit

Router(config)#int

%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1/0, changed state to up

Router(config)#int fa0/0

Router(config-if)#ip address 4.0.0.1 255.0.0.0

Router(config-if)#no shut

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

Router(config-if)#exit

 

Router3

Continue with configuration dialog? [yes/no]: no

Press RETURN to get started!

Router>en

Router#config t

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#int se0/1/0

Router(config-if)#ip address 5.0.0.1 255.0.0.0

Router(config-if)#no shut

Router(config-if)#

%LINK-5-CHANGED: Interface Serial0/1/0, changed state to up

exit

Router(config)#int fa0/0

Router(config-if)#ip address 6.0.0.1 255.0.0.0

Router(config-if)#no shut

Router(config-if)#

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

Router(config-if)#exit

 

Router4

Continue with configuration dialog? [yes/no]: no

Press RETURN to get started!

Router>en

Router#config t

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#int se0/1/0

Router(config-if)#ip address 7.0.0.1 255.0.0.0

Router(config-if)#clock rate 64000

Router(config-if)#no shut

Router(config-if)#

%LINK-5-CHANGED: Interface Serial0/1/0, changed state to up

Router(config-if)#exit

Router(config)#int fa0/0

Router(config-if)#ip address 8.0.0.1 255.0.0.0

Router(config-if)#no shut

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

Router(config-if)#exit

 

After assigning ip to routers also assign ip to computers.

Now we configure static routing on router as:-

Router0
Router>enable
Router#config t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#ip route 1.0.0.0 255.0.0.0 2.0.0.1
Router(config)#ip route 4.0.0.0 255.0.0.0 3.0.0.1
Router(config)#ip route 6.0.0.0 255.0.0.0 5.0.0.1
Router(config)#ip route 8.0.0.0 255.0.0.0 7.0.0.1

 

Router1

Router>en

Router#config t

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#ip route 3.0.0.0 255.0.0.0 2.0.0.2

Router(config)#ip route 4.0.0.0 255.0.0.0 3.0.0.1

Router(config)#ip route 5.0.0.0 255.0.0.0 2.0.0.2

Router(config)#ip route 6.0.0.0 255.0.0.0 5.0.0.1

Router(config)#ip route 7.0.0.0 255.0.0.0 2.0.0.2

Router(config)#ip route 8.0.0.0 255.0.0.0 7.0.0.1

 

Router2

Router>en

Router#config t

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#ip route 1.0.0.0 255.0.0.0 2.0.0.1

Router(config)#ip route 2.0.0.0 255.0.0.0 3.0.0.2

Router(config)#ip route 5.0.0.0 255.0.0.0 3.0.0.2

Router(config)#ip route 6.0.0.0 255.0.0.0 5.0.0.1

Router(config)#ip route 7.0.0.0 255.0.0.0 3.0.0.2

Router(config)#ip route 8.0.0.0 255.0.0.0 7.0.0.1

 

Router3

Router>en
Router#config t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#ip route 1.0.0.0 255.0.0.0 2.0.0.1
Router(config)#ip route 2.0.0.0 255.0.0.0 5.0.0.2
Router(config)#ip route 4.0.0.0 255.0.0.0 3.0.0.1
Router(config)#ip route 3.0.0.0 255.0.0.0 5.0.0.2
Router(config)#ip route 7.0.0.0 255.0.0.0 5.0.0.2
Router(config)#ip route 8.0.0.0 255.0.0.0 7.0.0.1

 

Router4

Router>en

Router#config t

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#ip route 1.0.0.0 255.0.0.0 2.0.0.1

Router(config)#ip route 2.0.0.0 255.0.0.0 7.0.0.2

Router(config)#ip route 3.0.0.0 255.0.0.0 7.0.0.2

Router(config)#ip route 4.0.0.0 255.0.0.0 3.0.0.1

Router(config)#ip route 6.0.0.0 255.0.0.0 5.0.0.1

Router(config)#ip route 5.0.0.0 255.0.0.0 7.0.0.2

After that you can check this connection by pinging the computers or sending message in Packet tracer.

4 thoughts on “Configure static routing on routers in cisco packet tracer using serial ports.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s